Zabbix Documentation 2.0

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:installation:upgrade

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:upgrade [2014/09/25 14:41]
sasha Page moved from 2.0:manual:installation:upgrade to manual:installation:upgrade
manual:installation:upgrade [2014/09/25 15:09] (current)
sasha Links adapted because of a move operation
Line 7: Line 7:
 Database upgrade to version 2.0 may take a long time, as all the historical data tables have to be upgraded. Database upgrade to version 2.0 may take a long time, as all the historical data tables have to be upgraded.
  
-<note important>​Make sure to read [[:​2.0/​manual/​installation/​upgrade_notes|upgrade notes]] before proceeding with the upgrade.</​note>​+<note important>​Make sure to read [[upgrade_notes|upgrade notes]] before proceeding with the upgrade.</​note>​
  
 == 1 Stop Zabbix server == == 1 Stop Zabbix server ==
Line 23: Line 23:
 == 4 Install new server binaries == == 4 Install new server binaries ==
  
-You may use pre-compiled binaries or [[:​2.0:​manual:​installation:​install#​from_the_sources|compile your own]].+You may use pre-compiled binaries or [[install#​from_the_sources|compile your own]].
  
 == 5 Review server configuration parameters == == 5 Review server configuration parameters ==
Line 47: Line 47:
 == 7 Install new Zabbix web interface == == 7 Install new Zabbix web interface ==
  
-Follow [[:​2.0:​manual:​installation:​install#​installing_zabbix_web_interface|installation instructions]].+Follow [[install#​installing_zabbix_web_interface|installation instructions]].
  
 == 8 Start new Zabbix binaries == == 8 Start new Zabbix binaries ==
  
 Start new binaries. Check log files to see if the binaries have started successfully. Start new binaries. Check log files to see if the binaries have started successfully.