Zabbix Documentation 2.0

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:installation:requirements

Old Revisions

These are the older revisons of the current document. To revert to an old revision, select it from below, click Edit this page and save it.

  • 2016/03/23 06:33 2 Requirements supported Windows agent platform list generalized to include all versions rather than list each one martins-v (current)
  • 2016/02/01 13:38 Show differences to current revisions 2 Requirements listing php-ldap in requirements if ldap auth is used martins-v
  • 2015/12/10 07:29 Show differences to current revisions 2 Requirements PHP v7 is not supported martins-v
  • 2015/12/08 14:28 Show differences to current revisions 2 Requirements improving value size predictions in db martins-v
  • 2015/04/09 12:35 Show differences to current revisions 2 Requirements updating examples of hardware configuration martins-v
  • 2014/09/25 15:09 Show differences to current revisions 2 Requirements Links adapted because of a move operation sasha
  • 2014/09/25 14:41 Show differences to current revisions 2 Requirements Page moved from 2.0:manual:installation:requirements to manual:installation:requirements sasha
  • 2014/08/14 13:25 Show differences to current revisions 2 Requirements [Java gateway] A better website for SLF4J. asaveljevs
  • 2014/08/14 13:05 Show differences to current revisions 2 Requirements [Java gateway] Typo fix and formatting for dependency table. asaveljevs
  • 2014/08/14 12:48 Show differences to current revisions 2 Requirements [Java gateway] Documented licenses for gateway dependencies. asaveljevs
  • 2014/08/14 12:13 Show differences to current revisions 2 Requirements [Java gateway] Gateway does not compile with Java 1.5. asaveljevs
  • 2014/04/15 06:03 Show differences to current revisions 2 Requirements 'back end' and 'back-end' unified to 'backend' martins-v
  • 2014/04/11 13:35 Show differences to current revisions 2 Requirements external edit 127.0.0.1
  • 2014/04/04 09:07 Show differences to current revisions 2 Requirements windows 8 recognized by the agent as well martins-v
  • 2014/02/20 13:05 Show differences to current revisions 2 Requirements [Java gateway] Changed README.txt to README. asaveljevs
  • 2014/02/20 13:01 Show differences to current revisions 2 Requirements [Java gateway] Documented virtual machine requirements. asaveljevs
  • 2014/02/20 12:20 Show differences to current revisions 2 Requirements [Java gateway] Tested Java gateway with some more library versions. asaveljevs
  • 2014/02/20 12:10 Show differences to current revisions 2 Requirements Documented library requirements for Java gateway. asaveljevs
  • 2013/06/11 07:09 Show differences to current revisions 2 Requirements [Supported platforms] add win Server 2012 to supported agent platform list richlv
  • 2012/08/06 07:34 Show differences to current revisions 2 Requirements not capitalized throughout documentation martins-v
  • 2012/07/27 19:39 Show differences to current revisions 2 Requirements [Database management system] Alexei