Zabbix Documentation 2.2

3.04.04.24.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.4Guidelines

User Tools

Site Tools


manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:requirements [2018/05/29 08:43]
martins-v no support for MySQL 8.0 in pre-4.0 versions
manual:installation:requirements [2018/05/29 09:15] (current)
martins-v some rewording
Line 49: Line 49:
 == Database management system == == Database management system ==
 ^  Software ​ ^  Version ​ ^  Comments ​ ^ ^  Software ​ ^  Version ​ ^  Comments ​ ^
-|//​MySQL// ​ |5.0.3 - 5.7.22  ​|Required if MySQL is used as Zabbix backend database. InnoDB engine is required.\\ MariaDB also works with Zabbix.\\ **Note** that MySQL 8.0 is not supported in Zabbix pre-4.0 versions. ​ |+|//​MySQL// ​ |5.0.3 - 5.7. ​|Required if MySQL is used as Zabbix backend database. InnoDB engine is required.\\ MariaDB also works with Zabbix.\\ **Note** that MySQL 8.0 is not supported in Zabbix pre-4.0 versions. ​ |
 |//​Oracle// ​ |10g or later  |Required if Oracle is used as Zabbix backend database. ​ | |//​Oracle// ​ |10g or later  |Required if Oracle is used as Zabbix backend database. ​ |
 |//​PostgreSQL// ​ |8.1 or later  |Required if PostgreSQL is used as Zabbix backend database.\\ It is suggested to use at least PostgreSQL 8.3, which [[http://​www.postgresql.org/​docs/​8.3/​static/​release-8-3.html|introduced much better VACUUM performance]]. ​ | |//​PostgreSQL// ​ |8.1 or later  |Required if PostgreSQL is used as Zabbix backend database.\\ It is suggested to use at least PostgreSQL 8.3, which [[http://​www.postgresql.org/​docs/​8.3/​static/​release-8-3.html|introduced much better VACUUM performance]]. ​ |