Zabbix Documentation 2.2

3.04.04.24.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.4Guidelines

User Tools

Site Tools


manual:installation:upgrade_notes_220

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:upgrade_notes_220 [2016/03/08 07:37]
martins-v trigger calculation changes with item history=0
manual:installation:upgrade_notes_220 [2017/02/16 10:09] (current)
martins-v note about case-sensitive MySQL database
Line 7: Line 7:
   * The "​mysqli"​ PHP extension is required instead of "​mysql"​   * The "​mysqli"​ PHP extension is required instead of "​mysql"​
   * Accepted data limit when using Zabbix protocol was changed from 128MB to 64MB.   * Accepted data limit when using Zabbix protocol was changed from 128MB to 64MB.
 +
 +=== Case-sensitive MySQL database ===
 +
 +A case-sensitive MySQL database is required for proper server work. It is [[:​manual/​appendix/​install/​db_scripts#​mysql|recommended]] to create a case-sensitive MySQL database during new installations. If you created a MySQL database with the utf8 character set previously, in order to support case sensitiveness of stored data, you need to convert the charset to utf8_bin.
  
 === New upgrade procedure === === New upgrade procedure ===