Sidebar

2022 Zabbix中国峰会
2022 Zabbix中国峰会

15 Zabbix 6.0.10 新功能

记住过滤器设置

在几个监控页面(问题主机最新数据)中,当前的过滤器设置现在被记住在用户配置文件中。 当用户再次打开页面时,过滤器设置将保持不变。

此外,更改(但未保存)收藏过滤器的标记现在是过滤器名称旁边的绿点,而不是斜体的过滤器名称。

TimescaleDB 2.8 支持

TimescaleDB 支持的最高版本现在是 2.8。

PostgreSQL 15 支持

现在支持 PostgreSQL 15。 请注意,TimescaleDB 支持 PostgreSQL 15。

可以离线构建Zabbix agent 2

Zabbix agent 2 现在可以离线构建。 源码 tarball 现在包含 src/go/vendor 目录,应该确保 golang 不会被强制自动下载依赖模块。 仍然可以使用 go mod tidygo get 命令手动更新到最新模块。

PostgreSQL 插件可加载

PostgreSQL 插件 现在可以在 Zabbix agent 2(以前内置)中加载。

另请参阅:PostgreSQL 可加载插件 存储库

前端

各种各样的
  • · 如果历史或趋势表包含压缩块,但Override item history periodOverride item trend period 选项被禁用,现在会显示有关TimescaleDB 不正确内部管理配置的警告。 有关详细信息,请参阅 TimescaleDB 设置