Zabbix Documentation 2.2

3.04.04.24.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.4Guidelines

User Tools

Site Tools


Sidebar

jp:manual:appendix:install:troubleshooting

3 インストール時のエラーに関するトラブルシューティング

このページは、Zabbixのインストール中に発生する可能性のある問題について説明しています。

Apacheによるアクセスコントロール

ZabbixのWebインターフェースには、.htaccessファイルという、api、confおよびincludeというディレクトリへのアクセスを制限するファイルが含まれます。Apache 2.4 以降は、新しいアクセスコントロール構文が導入されているため、Zabbix 2.2.1以前のバージョンを実行すると、アパッチエラーログに以下のエラーが出力されます。

Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration

Apache設定ファイル内の古くなった構文を使用すると、Apacheが開始されない場合があります。この問題を解決するには、Zabbix 2.2.2にアップデートするか、Apache mod_access_compatモジュールを有効にします。

詳細については、Apacheの文書を参照してください。


本ページは2014/08/05時点の原文を基にしておりますので、内容は必ずしも最新のものとは限りません。
最新の情報は、英語版のZabbix2.2マニュアルを参照してください。