12 Zabbix 6.0.7 の新機能

MariaDB 10.8 をサポート

MariaDB の最大サポートバージョンは、現在 10.8.X です。

TimescaleDB 2.6 のサポート

現在、TimescaleDB でサポートされている最大バージョンは 2.6 です。

テンプレート

新しいテンプレート HPE Synergy by HTTP が利用可能です。

HTTPテンプレートの設定方法を参照してください。

このテンプレートは以下の方法で取得することができます。

  • 新規インストール時は 設定テンプレート で。
  • 旧バージョンからアップグレードする場合、新しいテンプレートはZabbix Gitリポジトリ からダウンロードするか、 ダウンロードした Zabbix 最新バージョンの zabbix/templates ディレクトリから入手することができます。 その後、設定テンプレート で、手動で Zabbix にインポートすることができます。
テンプレートの更新

PostgreSQL Agent 2 テンプレートが更新されました。

チェックサム障害を検知するトリガーが PostgreSQL Agent 2 テンプレート の Dbstat アイテムに追加されました。

このテンプレートは以下の方法で取得できます:

  • 新規インストールの場合は 設定テンプレート で利用可能です。
  • 以前のバージョンからアップグレードする場合、新しいテンプレートを Zabbix Gitリポジトリ からダウンロードすることができます。 または、ダウンロードした最新バージョンの templates ディレクトリにあります。 その後、 設定テンプレート で、手動でZabbixにインポートすることができます。